Задать вопрос
1 марта, 14:58

Составьте программу, выполняющую умножение двух чисел, введеных с клавиатуры. Программа должна иметь дружественный интерфейс

+5
Ответы (1)
  1. 1 марта, 18:19
    0
    Var a, b, res: integer;

    begin writeln ('Введите число a и b:') ; read (a, b) ; res : = a * b; write ('Результат: ', res) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, выполняющую умножение двух чисел, введеных с клавиатуры. Программа должна иметь дружественный интерфейс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что обеспечивает взаимодействие между устройствами компьютера? 1) графический интерфейс 2) пользовательский интерфейс 3) командный интерфейс 4) аппаратный интерфейс Выбирите один вариант ответа;)
Ответы (2)
Составьте на Паскале программу определения минимума из трёх чисел с использованием логических операций. Программа должна иметь дружественный интерфейс.
Ответы (1)
Паскаль. Составьте блок схему и программу определения минимума из трёх чисел не используя логических операций. Программа должна иметь дружественный интерфейс.
Ответы (1)
Треугольник задан длинами сторон А, В, С. Написать программу, определяющую, существует ли данный треугольник. Для решения этой задачи использовать сложные логические условия. Программа должна иметь дружественный интерфейс.
Ответы (1)
Дано целое число А. Если значение А = 0, то необходимо увеличить его на 3, иначе присвоить А значение, равное 0. Составьте на Паскале программу для решения этой задачи. Программа должна иметь дружественный интерфейс
Ответы (1)