Задать вопрос
12 июня, 20:17

Написать программу на паскале, запрашивающую у пользователя его возраст и в зависимости от введенного возраста выводящую, например, грудничок, детсадовец, школьник, студент, работающий, пенсионер

+5
Ответы (1)
  1. 12 июня, 21:24
    0
    Var age: Integer;

    begin

    writeln ('Введите свой возраст') ;

    readln (age) ;

    if (age>-1) and (age<4) then writeln ('малыш') ;

    if (age>3) and (age<7) then writeln ('детсадовец') ;

    if (age>6) and (age<17) then writeln ('школьник') ;

    if (age>16) and (age<23) then writeln ('студент') ;

    if (age>22) and (age<50) then writeln ('работник на заводе') ;

    if (age>49) and (age<100) then writeln ('пенсионер') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на паскале, запрашивающую у пользователя его возраст и в зависимости от введенного возраста выводящую, например, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.
Ответы (1)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем (-ещё не учишься?; -учишься где?; уже не учишься?)
Ответы (1)