Задать вопрос
19 сентября, 16:06

Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.

+2
Ответы (1)
  1. 19 сентября, 19:00
    0
    Var

    c. d:byte;

    begin

    writeln ('Введите ваш возраст') ;

    readln (c) ;

    D:=18-c

    if c>17 then writeln ('Вы достаточно взрослы, чтобы голосовать') ;

    if c<18 then writeln ('Вы слишком малы, чтобы голосовать, вы сможете голосовать через', d,'лет') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
Создайте программу, запрашивающую у пользователя 10 чисел. Если больше 4-х из них окажутся больше 10, выведите сообщение "Караул! Сейчас все взорвется". Иначе сообщите, сколько введенных чисел больше 10, а сколько больше 5. (Паскаль)
Ответы (1)
На паскале "Начала программирования" 2. Составить программу, запрашивающую оценки за контрольные работы по информатике и физике. Если их сумма не менее 8, то на экран должен выводиться комментарий "Молодец!", в противном случае - "Подтянись!". 3.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
Написать программу на паскале, запрашивающую у пользователя его возраст и в зависимости от введенного возраста выводящую, например, грудничок, детсадовец, школьник, студент, работающий, пенсионер
Ответы (1)