Задать вопрос
27 января, 10:42

На паскале "Начала программирования"

2. Составить программу, запрашивающую оценки за контрольные

работы по информатике и физике. Если их сумма не менее 8, то

на экран должен выводиться комментарий "Молодец!", в

противном случае - "Подтянись!".

3. Найти сумму квадратов натуральных чисел от 15 до 25.

+4
Ответы (1)
  1. 27 января, 11:02
    0
    Program zadane2;

    var

    i, b, c:integer;

    begin

    Writeln ('Оценка за контрольную по Информатике ') ;

    Readln (i) ;

    Writeln ('Оценка за контрольную по Физике ') ;

    Readln (b) ;

    c:=i+b;

    if (c>=8) then Writeln ('Молодец!')

    else Writeln ('Подтянись!')

    end.

    program zadane3;

    var

    i, b:integer;

    begin

    for i:=15 to 25 do

    begin

    b:=i*i;

    Writeln (b) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На паскале "Начала программирования" 2. Составить программу, запрашивающую оценки за контрольные работы по информатике и физике. Если их ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вводятся оценки за контрольную работу по физике и математике. Выведите на экран "Молодец", если их сумма равна или более 9, иначе - "Подтянись"
Ответы (1)
2. Написать программу. Вводятся две триместровые оценки по математике и русскому языку. Выведите на экран надпись "Молодец!", если их сумма больше или равна 9, иначе надпись "Подтянись!".
Ответы (1)
Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.
Ответы (1)
Задача 2. Вводятся две четвертные оценки по математике и русскому языку. Выведите на экран надпись "Молодец!", если их сумма больше или равна 9, иначе надпись - "Подтянись!".
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)