Задать вопрос
18 октября, 14:01

Задача 2. Вводятся две четвертные оценки по математике и русскому языку. Выведите на экран надпись "Молодец!", если их сумма больше или равна 9, иначе надпись - "Подтянись!".

+5
Ответы (1)
  1. 18 октября, 14:12
    0
    Uses crt;

    var a, b:integer;

    begin

    write ('Русский язык (a) = ') ; read (a) ;

    write ('Математика (b) = ') ; read (b) ;

    if a+b>=9 then write ('Молодец!') else write ('Подтянись!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача 2. Вводятся две четвертные оценки по математике и русскому языку. Выведите на экран надпись "Молодец!", если их сумма больше или ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. Написать программу. Вводятся две триместровые оценки по математике и русскому языку. Выведите на экран надпись "Молодец!", если их сумма больше или равна 9, иначе надпись "Подтянись!".
Ответы (1)
Вводятся оценки за контрольную работу по физике и математике. Выведите на экран "Молодец", если их сумма равна или более 9, иначе - "Подтянись"
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
На паскале "Начала программирования" 2. Составить программу, запрашивающую оценки за контрольные работы по информатике и физике. Если их сумма не менее 8, то на экран должен выводиться комментарий "Молодец!", в противном случае - "Подтянись!". 3.
Ответы (1)
Var day:byte; boy:string; pi:real; begin / / В блок памяти boy запишите Ваше имя / / В переменную day запишите Ваш возраст / / Выведите на экран содержимое переменной boy / / Выведите на середину экрана текст "Меня зовут", а рядом - содержимое
Ответы (1)