Задать вопрос
12 апреля, 01:39

Напишите программу на паскале, которая

определяет числа в последовательности заканчивающиеся на 4 и кратные 6.

+3
Ответы (1)
  1. 12 апреля, 05:32
    0
    var

    k, i, n, x: integer;

    begin

    readln (n) ;

    k : = 0;

    for i : = 1 to n do

    begin

    readln (x) ;

    if (x mod 10 = 4) and (x mod 6 = 0) then

    k : = k+1;

    end;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на паскале, которая определяет числа в последовательности заканчивающиеся на 4 и кратные 6. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное положительное число, кратное 5. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (2)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)