Задать вопрос
28 апреля, 21:57

1. Вывести 10 раз сообщение "Привет меня зовут ... ". При помощи цикла.

2. Реализовать предыдущую задачу, только количество сообщений определяется случайным образом от 5 до 20.

3. Написать программу считающую сумму чисел от 0 до введенного при помощи клавиатуры. - - с++

Помогите!

даю 20 б

+1
Ответы (1)
  1. 28 апреля, 23:38
    0
    1 задача:

    #include

    #include

    using namespace std;

    int main ()

    {

    setlocale (LC_ALL, "Russian") ;

    for (int i = 0; i < 10; i++)

    cout << "Привет, меня зовут ... " << endl;

    return 0;

    }

    2 задача:

    #include

    #include

    #include

    using namespace std;

    int main ()

    {

    setlocale (LC_ALL, "Russian") ;

    int num = rand () % (20 - 5 + 1) + 5;

    for (int i = 0; i < num; i++)

    cout << "Привет, меня зовут ... " << endl;

    return 0;

    }

    3 задача:

    #include

    #include

    using namespace std;

    int main ()

    {

    setlocale (LC_ALL, "Russian") ;

    int num;

    int sum = 0;

    cout << "Введите число: ";

    cin >> num;

    if (num > = 0)

    {

    for (int i = 0; i < = num; i++)

    sum + = i;

    }

    else

    {

    for (int i = 0; i > = num; i--)

    sum + = i;

    }

    cout << "Сумма = " << sum;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Вывести 10 раз сообщение "Привет меня зовут ... ". При помощи цикла. 2. Реализовать предыдущую задачу, только количество сообщений ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры. Если есть, то вывести эти элементы
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Для чего используются команды цикла? Как записывается команда цикла FOR? Как в цикле записать команду присваивания, чтобы она вычисляла сумму чисел? Количество?
Ответы (2)
Вычислить Y в зависимости от x, введенного с клавиатуры Y = (х2, если х>0 х+1, если х
Ответы (1)