Задать вопрос
24 января, 09:29

Дан массив, состоящий из 14 элементов. массив заполняется пользователем после запуска программы. составьте программу нахождения количества элементов >15 в массиве

+4
Ответы (1)
  1. 24 января, 13:17
    0
    const n=14;

    var a:array [1 ... n] of integer;

    i, k:integer;

    begin

    for i:=1 to n do read (a[i]) ;

    write ('Массив: ') ;

    for i:=1 to n do

    begin

    if a[i]>15 then k:=k+1;

    write (a[i],' ')

    end;

    writeln;

    writeln ('Количество элементов больше 15: ', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив, состоящий из 14 элементов. массив заполняется пользователем после запуска программы. составьте программу нахождения количества ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Дан массив, состоящий из целых чисел. Напишите программу, которая определяет, есть ли в массиве пара соседних элементов с одинаковыми знаками. Входные данные Сначала задано число N - количество элементов в массиве (1N10000).
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)