Задать вопрос
24 января, 04:56

Составить программу вывода любого числа любое заданное число раз в одну

строчку. Язык программирования: Паскаль.

+1
Ответы (2)
  1. 24 января, 06:11
    0
    Var

    z, k:integer;

    begin

    writeln ('zchislo: ') ; readln (z) ;

    writeln ('povtori: ') ; readln (k) ;

    while k0 do

    begin

    k:=k-1;

    write (z) ;

    end;

    end.
  2. 24 января, 08:32
    0
    Var a, n, i:integer;

    begin

    write ('Введите число a=') ;

    read (a) ;

    write ('Скольrо раз вывести n=') ;

    read (n) ;

    for i:=1 to n do

    write (a,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вывода любого числа любое заданное число раз в одну строчку. Язык программирования: Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
6) Ребята в классе из 30 человек изучают языки программирования, и каждый знает зотя бы один язык. Паскаль изучили 20 человек, Python 15 человек, C + + 10 человек. Паскаль и Python знают 5 человек, Паскаль и C + + 8 человек, Python и С + + 5 человек.
Ответы (1)