Задать вопрос
15 февраля, 19:11

У Саши s рублей, он хочет купить шоколадки стоимостью n. Cколько школадок может купить мальчик?

Составьте программу в Паскале.

+3
Ответы (1)
  1. 15 февраля, 21:45
    0
    Var a, b: integer;

    begin Writeln ('Сколько у Cаши рублей?') ; Read (a) ; Writeln ('Сколько стоит шоколадка?') ; Read (b) ; Write ('Саша сможет купить ', a div b, ' шоколадки (-док, - дку).') ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «У Саши s рублей, он хочет купить шоколадки стоимостью n. Cколько школадок может купить мальчик? Составьте программу в Паскале. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Поставьте программу для определения сдачи после покупки в магазине товара: перчаток стоимостью a рублей, портфель стоимостью 6 рублей, галстук стоимостью c рублей, исходная сумма выделенная на покупку d рублей, в случае нехватки денег сдача
Ответы (1)
Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., галстука стоимостью с руб. Исходная сумма, выделенная на покупку d руб.
Ответы (1)
в паскале описать задачу 4) Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб.
Ответы (1)
составьте программу для определения сдачи после покупки в магазине перчаток стоимостью а руб. портфеля стоимостью в. р. и галстука стоимостью с р. если на покупку выделено д р. все исходные данные задаются с клавиатуру
Ответы (1)
Напишите программу для определения сдачи K руб. после покупки в магазине товара: перчаток стоимостью A руб., портфеля стоимостью B руб., галстука стоимостью C руб. Исходная сумма, выделенная на покупку D руб.
Ответы (2)