Задать вопрос
28 июля, 18:29

Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., галстука стоимостью с руб. Исходная сумма, выделенная на покупку d руб. В случае нехватки денег соответствующее сообщение.

+3
Ответы (1)
  1. 28 июля, 20:56
    0
    Var a, b, c, d : Integer;

    Begin

    Write ('a b c d? ') ;

    Readln (a, b, c, d) ;

    If a+b+c>d then Writeln ('не хватает денег') else Writeln ('Сдача (руб.) : ', d - (a+b+c)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу для определения сдачи K руб. после покупки в магазине товара: перчаток стоимостью A руб., портфеля стоимостью B руб., галстука стоимостью C руб. Исходная сумма, выделенная на покупку D руб.
Ответы (2)
Поставьте программу для определения сдачи после покупки в магазине товара: перчаток стоимостью a рублей, портфель стоимостью 6 рублей, галстук стоимостью c рублей, исходная сумма выделенная на покупку d рублей, в случае нехватки денег сдача
Ответы (1)
в паскале описать задачу 4) Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб.
Ответы (1)
составьте программу для определения сдачи после покупки в магазине перчаток стоимостью а руб. портфеля стоимостью в. р. и галстука стоимостью с р. если на покупку выделено д р. все исходные данные задаются с клавиатуру
Ответы (1)
В корзине лежат белые и черные пары перчаток. Белых пар 30. Сообщение о том, что достали чёрную пару перчаток несёт 4 бита информации. Сколько всего пар перчаток в корзине?
Ответы (1)