Задать вопрос
10 января, 08:36

Поставьте программу для определения сдачи после покупки в магазине товара: перчаток стоимостью a рублей, портфель стоимостью 6 рублей, галстук стоимостью c рублей, исходная сумма выделенная на покупку d рублей, в случае нехватки денег сдача получится отрицательной

+2
Ответы (1)
  1. 10 января, 10:14
    0
    Var a, c, d:int64;

    begin

    write ('Сколько стоят перчатки?') ;

    read (a) ;

    write ('Сколько стоит портфель?') ;

    read (c) ;

    write ('Сколько денег?') ;

    read (d) ;

    writeln (d-a-c-6) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Поставьте программу для определения сдачи после покупки в магазине товара: перчаток стоимостью a рублей, портфель стоимостью 6 рублей, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу для определения сдачи K руб. после покупки в магазине товара: перчаток стоимостью A руб., портфеля стоимостью B руб., галстука стоимостью C руб. Исходная сумма, выделенная на покупку D руб.
Ответы (2)
Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., галстука стоимостью с руб. Исходная сумма, выделенная на покупку d руб.
Ответы (1)
составьте программу для определения сдачи после покупки в магазине перчаток стоимостью а руб. портфеля стоимостью в. р. и галстука стоимостью с р. если на покупку выделено д р. все исходные данные задаются с клавиатуру
Ответы (1)
в паскале описать задачу 4) Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб.
Ответы (1)
в корзине 12 пар перчаток одного цвета, размера и качества. сколько перчаток нужно вынуть из корзины, не заглядываяв неё, чтобы среди них оказалось хотя бы одна пара перчаток?
Ответы (1)