Задать вопрос
28 января, 17:48

Ввести два числа а и б. большее число заменить утроенным произведением, меньше полусуммой

+1
Ответы (1)
  1. 28 января, 18:57
    0
    Var a, b:integer;

    begin

    writeln ('a=') ;

    readln (a) ;

    writeln ('b=') ;

    readln (b) ;

    if (a>b) then begin

    b: = (a+b) / 2;

    a:=3 * (a*b) ;

    end

    else

    begin

    a: = (a+b) / 2;

    b:=3 * (a*b) ;

    end;

    writeln ('a=', a, ' b=', b) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести два числа а и б. большее число заменить утроенным произведением, меньше полусуммой ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Ввести 2 числа, заменить число суммой чисел, а большее произведением. 2) Ввести 2 числа А и В заменить первое нулем если оно меньше второго. 3) Журнал стоит k руб. Какую сдачу получит покупатель если у него в руб.
Ответы (1)
Ввести два числа a и b. Меньшее заменить полусуммой, а большее удвоенным произведением. (паскаль)
Ответы (2)
Даны 2 числа меньшее из них заменить полусуммой, а большее число заменить их удвоенным произведением
Ответы (1)
Задачи в Паскаль. 1. С клавиатуры вводятся два числа А и В. Меньшее из этих чисел заменить их полусуммой, а большее удвоенным произведением. 2. Введены 3 числа, найти наибольшее.
Ответы (1)
Язык C#. Написать программу на языке C#разветвляющейся структуры согласно вариантам задания 1 (используя if) и задания 2 (используя switch). 1. Даны два числа. Большее из этих двух чисел заменить их полусуммой, а меньшее удвоенным произведением. 2.2.
Ответы (1)