Задать вопрос
17 февраля, 08:16

Даны 2 числа меньшее из них заменить полусуммой, а большее число заменить их удвоенным произведением

+3
Ответы (1)
  1. 17 февраля, 12:02
    0
    Program n1;

    Uses CRT;

    Var a, b: integer;

    begin

    Writeln ('Vvedite chisla') ;

    Readln (a, b) ;

    If a>b then writeln (2*a*b,' ', a+b/2:2:2)

    else if a=b then writeln ('ravny!')

    else writeln (a+b/2:2:2,' ',2*a*b) ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 2 числа меньшее из них заменить полусуммой, а большее число заменить их удвоенным произведением ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Язык C#. Написать программу на языке C#разветвляющейся структуры согласно вариантам задания 1 (используя if) и задания 2 (используя switch). 1. Даны два числа. Большее из этих двух чисел заменить их полусуммой, а меньшее удвоенным произведением. 2.2.
Ответы (1)
Даны действительные числа n и m. Меньшее из этих двух чисел заменить их полусуммой, а большее удвоенным произведением.
Ответы (1)
Даны два числа. Большее из двух данных чисел заменить удвоенным произведением, а меньшее полусуммой этих чисел.
Ответы (1)
Написать прогу на C# с помощью функции if Даны два числа. Большее из этих двух чисел заменить их полусуммой, а меньшее удвоенным произведением.
Ответы (1)
Задачи в Паскаль. 1. С клавиатуры вводятся два числа А и В. Меньшее из этих чисел заменить их полусуммой, а большее удвоенным произведением. 2. Введены 3 числа, найти наибольшее.
Ответы (1)