Задать вопрос
15 января, 04:23

Напишите программу для определения сдачи K руб. после покупки в магазине товара: перчаток стоимостью A руб., портфеля стоимостью B руб., галстука стоимостью C руб. Исходная сумма, выделенная на покупку D руб. В случае нехватки денег сдача получится отрицательной. (A, B, C, D - вводятся с клавиатуры).

заранее очень благодарна!

+3
Ответы (2)
  1. 15 января, 07:17
    0
    var

    a, b, c, d:real;

    begin

    writeln ('Введите стоимость перчаток') ;

    readln (a) ;

    writeln ('Введите стоимость портфель') ;

    readln (b) ;

    writeln ('Введите стоимость галстука') ;

    readln (c) ;

    writeln ('Введите сумму выделенную на покупку') ;

    readln (d) ;

    writeln ('Сдача составляет: ', d-a-b-c) ;

    end.
  2. 15 января, 08:08
    0
    Var a, b, c, d : integer;

    begin

    writeln ('Цена перчаток: ') ;

    readln (a) ;

    writeln ('Цена портфеля: ') ;

    readln (b) ;

    writeln ('Цена галстука: ') ;

    readln (c) ;

    writeln ('Внесенная сумма: ') ;

    readln (d) ;

    writeln ('Сдача: ', d-a-b-c)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для определения сдачи K руб. после покупки в магазине товара: перчаток стоимостью A руб., портфеля стоимостью B руб., ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Поставьте программу для определения сдачи после покупки в магазине товара: перчаток стоимостью a рублей, портфель стоимостью 6 рублей, галстук стоимостью c рублей, исходная сумма выделенная на покупку d рублей, в случае нехватки денег сдача
Ответы (1)
Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., галстука стоимостью с руб. Исходная сумма, выделенная на покупку d руб.
Ответы (1)
составьте программу для определения сдачи после покупки в магазине перчаток стоимостью а руб. портфеля стоимостью в. р. и галстука стоимостью с р. если на покупку выделено д р. все исходные данные задаются с клавиатуру
Ответы (1)
в паскале описать задачу 4) Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)