Задать вопрос
16 апреля, 15:44

Как найти длинну строки на С++?

+3
Ответы (1)
  1. 16 апреля, 18:11
    0
    C++Выделить код

    string s;

    int n;

    cout<<"Vvedite parol:/n";

    cin>>s;

    n=s. length;

    if (n8) cout<<"Neverno!"; else cout<<"Verno!";

    _getch () ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как найти длинну строки на С++? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
На паскале Даны две строки. Определите, является ли первая строка подстрокой второй строки. Входные данные На вход подается 2 строки длины не более 10000, состоящие только из маленьких букв латинского алфавита.
Ответы (2)
Задан двумерный массив, имеющий N строк и M столбцов. Определите, является ли строка номер N1 равной строке номер N2. Если ДА - вывести Yes и сумму элементов строки N1. Если НЕТ - вывести No и сумму элементов строки N2.
Ответы (1)
Заменить значение каждого элемента каждой строки массива А на значение соответствующего элемента соответствующего столбца массива В (1-й элемент 1-й строки массива А на 1-й элемент 1-го столбца массива В, 2-й элемент 1-й строки массива А на 2-й
Ответы (1)
Даны n строк, каждая имеет свой номер - от 0 до n. В нулевой строке записано число 0. Все остальные строки формируются по следующему правилу: в k-ю строку дважды записывается (k-1) - я строка, затем в конец строки записывается её номер k.
Ответы (1)
Напишите программу, которая выводит последнее слово переданной её символьной строки. Слово - это последовательность непробельных символов, ограниченная пробелами или концами строки.
Ответы (1)