Задать вопрос
13 октября, 00:02

Прошу помощи по информатике. Требуется написать программу на паскале по этой формуле min (ab, ac, bc) (это нахождение наименьшего значения, как я понимаю). Прошу помочь (я гуманитарий).

+4
Ответы (1)
  1. 13 октября, 02:36
    0
    var a, b, c:integer;

    begin

    readln (a) ; readln (b) ; readln (c) ;

    if (a*b < a*c) and (a*b < b*c) then

    writeln (a*b) else

    if (a*c < a*b) and (a*c < b*c) then

    writeln (a*c) else writeln (b*c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Прошу помощи по информатике. Требуется написать программу на паскале по этой формуле min (ab, ac, bc) (это нахождение наименьшего значения, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы