Задать вопрос
20 мая, 06:30

Напишите программу в Паскаль ABC, которая запрашивает значения x, y, z, а затем выводит значение следующих функций: max (x, min (y, z)) и min (min (x, y), z)

+3
Ответы (1)
  1. 20 мая, 09:51
    0
    Var x, y, z, a:integer;

    begin

    read (x; y; z) ;

    if y
    if x>a then write (x) else write (a) ;

    writeln;

    if y
    if a
    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу в Паскаль ABC, которая запрашивает значения x, y, z, а затем выводит значение следующих функций: max (x, min (y, z)) и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы