Задать вопрос
10 апреля, 00:12

Программирование линейных алгоритмов. Задача: Дано натуральное число меньше 256. Возвести его в квадрат.

+3
Ответы (1)
  1. 10 апреля, 02:58
    0
    Program p_1;

    var a: word;

    begin

    readln (a) ;

    a : = a * a;

    writeln (a)

    end
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программирование линейных алгоритмов. Задача: Дано натуральное число меньше 256. Возвести его в квадрат. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел. (Тема: Программирование ветвлящихся и цепленных алгоритмов) 2. Дано двухзначное число, найти сумму и произведение его чисел.
Ответы (1)
Программирование циклических алгоритмов. Программирование циклов с заданнымусловием продолжения работы. Задача: Клиент открыл счет в банке в 2017 году, вложив 1000 рублей.
Ответы (1)
Помогите написать программу (Pascal ABC) Программирование циклических алгоритмов. Дано натуральное число N. Вычислить S=1+1/3+1/5+1/7 + ... + 1/2N+1
Ответы (1)
Напишите программу на языке Паскаль. Программирование линейный алгоритмов. 1. Дано действительное число X. Вычислите его квадрат и квадратный корень. Нужна именно программа. Там: Program, Writeln ... Ну как то так)
Ответы (1)
Число 712 возвести в двоичную систему счисления и обратно число 712 возвести в восьмеричную систему счисления и обратно число 712 возвести в шестнадцатеричную систему счисления
Ответы (1)