Задать вопрос
23 октября, 09:53

Напишите программу на языке Паскаль.

Программирование линейный алгоритмов.

1. Дано действительное число X. Вычислите его квадрат и квадратный корень.

Нужна именно программа. Там: Program, Writeln ... Ну как то так)

+2
Ответы (1)
  1. 23 октября, 12:45
    0
    Var x:real;

    begin

    read (x) ;

    write (sqr (x),' ', sqrt (x))

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на языке Паскаль. Программирование линейный алгоритмов. 1. Дано действительное число X. Вычислите его квадрат и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Дано три цифры вывести все возможные трехзначные числа пишет ожидался оператор begin program: adf; begin var a, b, c : = in tege; begin writeln ('write') ; read (a, b, c) ; writeln (a, b) ; writeln (b, a) ; writeln (a, c) ; writeln (c, a) ;
Ответы (1)
Имеется условный оператор:if D10 then writeln ('ура!') else writeln ('плохо ...') ; Какими операторами его можно заменить? Выберите несколько из 4 вариантов ответа: 1) if D=10 then writeln ('ура!') else writeln ('плохо ...
Ответы (1)
Почему программа не работает (Pascal) Program abc; Var A, B: array [1 ... 5] of integer; i:integer; begin For i : = 1 to 5 do begin writeln ('введите A') ; readln (A[i]) ; writeln ('Введите B') ; readln (B[i]) ; writeln (A[1]+B[1]) ;
Ответы (1)
Program faceyourseif; var x:integer; k:integer; begin x : = Random (100) ; writeln ('Компьер загадал число от 0 до 100') ; writeln ('Попробуйте его угадать') ; repeat begin writeln ('Введите число') ; read (k) ; if k > x then writeln ('Не угадали!
Ответы (1)