Задать вопрос
14 сентября, 11:43

Написать программу. Даны два числа а и б, наибольшее из них умножить на 10, а наименьшее разделить на 10

+4
Ответы (1)
  1. 14 сентября, 11:49
    0
    Var a, b: Real;

    begin

    writeln ('Введите a и b') ;

    readln (a, b) ;

    if a>b then

    begin

    a:=a*10;

    b:=b/10;

    end;

    if a
    begin

    b:=b*10;

    a:=a/10;

    end;

    if a=b then

    begin

    b:=b*10;

    a:=a*10;

    end;

    writeln ('a: ', a) ;

    writeln ('b: ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу. Даны два числа а и б, наибольшее из них умножить на 10, а наименьшее разделить на 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)