Задать вопрос
29 марта, 00:20

Составить программу, которая запрашивает название государства и его столицы, а затем выводит сообщение: "Столица государства ... - город ... " (на месте многоточий должны быть выведены соответствующие значения). Pascal

+5
Ответы (1)
  1. 29 марта, 02:28
    0
    var g, s:string;

    begin

    readln (g) ;

    readln (s) ;

    writeln ('Столица государства ', g,' - ','город ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая запрашивает название государства и его столицы, а затем выводит сообщение: "Столица государства ... - город ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". Программу составить при помощи Pascal ABC
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)
Составить программу, которая запрашивает ваше имя и выводит на экран сообщение: Здравствуйте, * Имя* На улице хорошая погода В Pascal
Ответы (1)