Задать вопрос
1 мая, 16:26

Найти квадрат наибольшего из двух чисел а и b и отпечатать признак N=1, если наибольшим является а, и признак N=2 - в противном случае.

+2
Ответы (1)
  1. 1 мая, 19:12
    0
    Var a, b:real;

    begin

    writeln ('vvedi a:') ;

    readln (a) ;

    writeln ('vvedi b:') ;

    readln (b) ;

    if (a*a) > (b*b) then writeln ('N=1') else writeln ('N=2') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти квадрат наибольшего из двух чисел а и b и отпечатать признак N=1, если наибольшим является а, и признак N=2 - в противном случае. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найдите квадрат наибольшего из двух чисел А и В и вывести на печать признак N=1, если наибольшим является А, и N=2, если наибольшим является В.
Ответы (1)
Найти квадрат наибольшего из двух чисел а и b. Вывести на экран число 1, если наибольшим является число а, число 2 - если наибольшим числом является b.
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Даны целые числа А В Составить программу которая выводит квадрат суммы чисел если число А делится на число В без остатка в противном случае - квадрат числа
Ответы (1)
С клавиатуры вводится два трехзначных числа. Возвести первое число в квадрат, а из второго извлечь корень, если хотя бы у одного из чисел, средняя цифра четная. В противном случае из первого извлечь корень, а второе возвести в квадрат.
Ответы (2)