Задать вопрос
21 апреля, 19:10

Даны целые числа А В Составить программу которая выводит квадрат суммы чисел если число А делится на число В без остатка в противном случае - квадрат числа

+1
Ответы (1)
  1. 21 апреля, 22:43
    0
    Vara, b:integer; begin a:=ReadInteger ('Введите a') ; b:=ReadInteger ('Введите b') ; if a mod b=0 then begin write (Sqr (a+b)) end; if a mod b0 then begin write (SQR (a)) end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны целые числа А В Составить программу которая выводит квадрат суммы чисел если число А делится на число В без остатка в противном случае ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Даны целые числа a и b. Написать программу, которая выводит число 1, если числа равны, и число 0 в противном случае
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Задача 1) Даны два числа а и b. Написать программу, которая находит меньшее из них и выводит на экран соответствующий результат. Задача 2) Дано целое число.
Ответы (1)