Задать вопрос
15 сентября, 01:34

Написать алгоритм нахождения суммы отрицательных значений чисел вводимой последовательности

+2
Ответы (1)
  1. 15 сентября, 04:11
    0
    Int main ()

    { int s, a, n;

    cout<<"Введите сколько будет цифр в последовательности"<
    cin>>n;

    for (int i=0; i
    {

    cin>>a;

    if (a<0)

    {

    s+=a;

    }

    }

    cout<
    system ("pause") ;

    return 0;

    }

    Вот вроде бы то что надо
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать алгоритм нахождения суммы отрицательных значений чисел вводимой последовательности ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.
Ответы (1)
написать программу на Паскале: "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел. Условие окончания ввода - ввод числа 0."
Ответы (1)
1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.
Ответы (1)
1. Разработать программу алгоритма для подсчета количества отрицательных чисел среди целых чисел a, b, c. Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3). 2.
Ответы (1)