Задать вопрос
16 мая, 22:50

1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.

+1
Ответы (1)
  1. 17 мая, 02:04
    0
    Program n1;

    var a, k, i: integer;

    begin

    k:=0;

    for i:=1 to 100 do

    begin

    readln (a) ;

    if (a=0) then k:=k+1;

    end;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
написать программу на Паскале: "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел. Условие окончания ввода - ввод числа 0."
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)