Задать вопрос
29 января, 01:31

Найти значение выражения y=x+5 при x>0, в противном случае найти значение выражения y=8-5x

+1
Ответы (2)
  1. 29 января, 02:01
    0
    Var

    x, y: Integer;

    begin

    write ('x=') ;

    readln (x) ;

    if x > 0

    then y : = x + 5

    else

    y : = 8 - 5 * x;

    writeln ('y=', y) ;

    end.
  2. 29 января, 02:03
    0
    Паскаль:

    Program first;

    Var y, x;

    begin

    writeln ('Введите х') ;

    readln (x) ;

    if x>0 then

    y:=x+5;

    else

    y:=8-5x

    writeln ('y = ', y) ;

    end.

    С++

    int main ()

    {

    int x, y;

    cout<<"Введите х"<
    cin>>x;

    if (x>0)

    {

    y=x+5;

    }

    else

    {

    y=8-5x

    }

    cout<<"Y = "<
    system ("pause") ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти значение выражения y=x+5 при x>0, в противном случае найти значение выражения y=8-5x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Составить процедуру, вычисляющую значение True, если все элементы одномерного массива имеют значения, большие заданной величины, и False в противном случае.
Ответы (1)
напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно. В противном случае на экран выводится сообщение ошибка
Ответы (2)
Составте программу, которая задает вопрос "В каком году был основан город Минск (например в 1067 г., в 993 г. либо в 1147 г.) ?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись".
Ответы (1)
составьте программу, которая задает вопрос:"В каком году был основан город Минск (например, в 1067 гю, в 993 г. либо в 1147 гю) ?"В случае верного ответа программа должна сообщить"Верно", в противном случае-"вы ошиблись".
Ответы (1)