Задать вопрос
27 февраля, 15:39

Составте программу, которая задает вопрос "В каком году был основан город Минск (например в 1067 г., в 993 г. либо в 1147 г.) ?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись".

+3
Ответы (1)
  1. 27 февраля, 18:56
    0
    Точное время основания Минска неизвестно. Первое же письменное сообщение о Минске встречается в "Повести временных лет" под 1067 г.

    Program vopros;

    var

    a: integer;

    begin

    writeln ('В каком году был основан город Минск?') ;

    writeln ('В 1067 г.') ;

    writeln ('В 993 г.') ;

    writeln ('В 1147 г.') ;

    read (a) ;

    if a=1067 then

    writeln ('Верно')

    else

    write ('Вы ошиблись')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составте программу, которая задает вопрос "В каком году был основан город Минск (например в 1067 г., в 993 г. либо в 1147 г.) ?" В случае ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая задаёт : "В каком году был основан город Минск (например, в 1067 г., в 993 г., либо в 1147 г.) ?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись".
Ответы (1)
Составте программу, которая задаёт вопрос:"В каком году был основан город Минск" (например, в 1067 г., в 993 г., либо в 1147 г.) ?
Ответы (1)
составьте программу, которая задает вопрос:"В каком году был основан город Минск (например, в 1067 гю, в 993 г. либо в 1147 гю) ?"В случае верного ответа программа должна сообщить"Верно", в противном случае-"вы ошиблись".
Ответы (1)
Составьте программу, которая задает вопрос: В какой году был основан город Минск (например, в 1067 г, в 993 г. либо в 1147 г.) ? В случае верного ответа программа должна сообщить Верно, в противном случае - Вы ошиблись.
Ответы (1)
Составьте программу, которая задаёт вопрос: "в каком году был основан город Минск?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись"
Ответы (1)