Задать вопрос
25 марта, 00:49

Составьте программу, которая задаёт вопрос: "в каком году был основан город Минск?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись"

+1
Ответы (1)
  1. 25 марта, 01:18
    0
    Program proga;

    uses crt;

    var

    x:integer;

    begin

    clrscr;

    writeln ('в каком году был основан город Минск?') ;

    readln (x) ;

    if x=1067 then

    writeln ('верно')

    else

    writeln ('неверно') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая задаёт вопрос: "в каком году был основан город Минск?" В случае верного ответа программа должна сообщить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу, которая задает вопрос:"В каком году был основан город Минск (например, в 1067 гю, в 993 г. либо в 1147 гю) ?"В случае верного ответа программа должна сообщить"Верно", в противном случае-"вы ошиблись".
Ответы (1)
Составте программу, которая задает вопрос "В каком году был основан город Минск (например в 1067 г., в 993 г. либо в 1147 г.) ?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись".
Ответы (1)
Составьте программу, которая задаёт : "В каком году был основан город Минск (например, в 1067 г., в 993 г., либо в 1147 г.) ?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись".
Ответы (1)
Составьте программу, которая задает вопрос: В какой году был основан город Минск (например, в 1067 г, в 993 г. либо в 1147 г.) ? В случае верного ответа программа должна сообщить Верно, в противном случае - Вы ошиблись.
Ответы (1)
Составте программу, которая задаёт вопрос:"В каком году был основан город Минск" (например, в 1067 г., в 993 г., либо в 1147 г.) ?
Ответы (1)