Задать вопрос
8 марта, 20:53

Составьте программу, которая задает вопрос: В какой году был основан город Минск (например, в 1067 г, в 993 г. либо в 1147 г.) ? В случае верного ответа программа должна сообщить Верно, в противном случае - Вы ошиблись.

+4
Ответы (1)
  1. 8 марта, 21:59
    0
    Var a:integer;

    begin

    writeln ('В каком году был основан город минск?') ;

    writeln ('в 1067 г, в 993 г, в 1147 г') ;

    readln (a) ;

    if (a=1067) then writeln ('Правильно')

    else writeln ('Не верно') ;

    end.

    Смог ли я вам чем-нибудь помочь?
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая задает вопрос: В какой году был основан город Минск (например, в 1067 г, в 993 г. либо в 1147 г.) ? В случае ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу, которая задает вопрос:"В каком году был основан город Минск (например, в 1067 гю, в 993 г. либо в 1147 гю) ?"В случае верного ответа программа должна сообщить"Верно", в противном случае-"вы ошиблись".
Ответы (1)
Составте программу, которая задает вопрос "В каком году был основан город Минск (например в 1067 г., в 993 г. либо в 1147 г.) ?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись".
Ответы (1)
Составьте программу, которая задаёт : "В каком году был основан город Минск (например, в 1067 г., в 993 г., либо в 1147 г.) ?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись".
Ответы (1)
Составьте программу, которая задаёт вопрос: "в каком году был основан город Минск?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись"
Ответы (1)
Составте программу, которая задаёт вопрос:"В каком году был основан город Минск" (например, в 1067 г., в 993 г., либо в 1147 г.) ?
Ответы (1)