Задать вопрос
27 февраля, 16:28

Составьте программу которая 6 раз выведет на экраны фразу я люблю Беларусь через while

+3
Ответы (2)
  1. 27 февраля, 17:25
    0
    Var n:=6;

    while n>0

    begin

    writeln ("Я люблю Беларусь") ;

    n:=n-1;

    end;
  2. 27 февраля, 18:56
    0
    Что делать то

    обьясни
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая 6 раз выведет на экраны фразу я люблю Беларусь через while ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая 6 раз выведет на экран фразу "Я люблю свою Родину!" в строку через пробел.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Написать программу, которая выведет 4 первые четных числа (2,4,6,8) и написать программу которая находит сумму этих чисел.
Ответы (1)
Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать). Сделайте три варианта программы, используя операторы While, Repeat, For.
Ответы (1)
Напишите программу на паскале, которая 1) сначала определит по введенному двузначному числу цифру десятков и цифру единиц. 2.1) Если цифра десятков меньше цифры единиц, то программа выведет двузначное число, состоящее из. цифр единиц.
Ответы (1)