Задать вопрос
18 июня, 11:02

Напишите программу которая определяет кол-во чисел кратных 3 в n последовательности чисел введенных с клавиатуру. Сделать через массив, Помогите!

+3
Ответы (1)
  1. 18 июня, 14:17
    0
    Const N:=30 (любое значение) ;

    var a:array[1 ... N] of integer;

    begin

    for i:=1 to N do begin

    write ('A=') ; read (a[i]) ;

    end;

    c:=0;

    for i:=1 to N do begin

    if a[i] mod 3=0 then begin

    c:=c+1;

    end;

    end;

    write (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая определяет кол-во чисел кратных 3 в n последовательности чисел введенных с клавиатуру. Сделать через массив, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
Напишите программу которая в последовательности натуральных чисел определяет количество всех чисел, кратных 6 и оканчивающихся на 0.
Ответы (1)