Задать вопрос
3 июля, 07:38

Написать программу которая вводит номер месяца и определяет по этому номеру время года, и название выводит на экран и если число больше 12, то такого номера месяца не существует, язык паскаль

+3
Ответы (1)
  1. 3 июля, 11:27
    0
    Var n:byte;

    Begin

    write ('Введите номер месяца: ') ;

    readln (n) ;

    Case n of

    1,2,12:writeln ('Зима') ;

    3 ... 5:writeln ('Весна') ;

    6 ... 8:writeln ('Лето') ;

    9 ... 11:writeln ('Осень')

    else writeln ('Не корректный номер месяца') ;

    End;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая вводит номер месяца и определяет по этому номеру время года, и название выводит на экран и если число больше 12, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)