Задать вопрос
25 сентября, 03:17

Спортсмен за 10 дней пробежал 10 км. какова длина дистанции в первый день если длина дистанции ежедневно увеличивалась на 5%? в Паскале

+1
Ответы (1)
  1. 25 сентября, 07:04
    0
    begin

    var x : = 10.0;

    / / Write (x:0:3, ' ') ;

    loop 9 do

    begin

    x : = x * 20 / 21;

    / / Write (x:0:3, ' ') ;

    end;

    Write ('x = ', x:0:3) / / x = 6.446

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Спортсмен за 10 дней пробежал 10 км. какова длина дистанции в первый день если длина дистанции ежедневно увеличивалась на 5%? в Паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Спортсмен готовясь к соревнованиям в первый день тренировок на первый день пробежал один круг на второй 2 на третий три и тд сколько кругов спортсмен пробежал за 8 дней решение в паскале
Ответы (1)
Спортсмен в первый день пробежал 5 км а последующие 9 дней на 5% больше то предыдущего дня. Выведете на экран километраж за каждый день и найдите, сколько спортсмен пробежал за 10 дней.
Ответы (1)
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.
Ответы (2)
Нужно в паскале ABS Начав тренировки спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
Начав тренировки, спортсмен пробежал в первый день 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Сколько он пробегал за каждый день тренировки? Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)