Задать вопрос
25 сентября, 02:58

Напишите программу, которая зачисляет площадь и периметр прямоугольника по длинам двух его сторон

+5
Ответы (1)
  1. 25 сентября, 04:46
    0
    Program pr;

    uses crt;

    Var a, b, p, s:real;

    Begin

    Writeln ('Введите сторону a') ;

    readln (a) ;

    Writeln ('Введите сторону b') ;

    readln (b) ;

    s:=a*b;

    p:=2 * (a+b) ;

    Writeln ('Площадь = ', s) ;

    Writeln ('Периметр = ', p) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая зачисляет площадь и периметр прямоугольника по длинам двух его сторон ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу в Паскале которая находит площадь и периметр прямоугольника по длинам двух его сторон (Дано трёхзначное число. Вывести на экран его последнюю цифру).
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Напишиет программу которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)