Задать вопрос
15 ноября, 14:03

Напишиет программу которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон

+5
Ответы (1)
  1. 15 ноября, 17:21
    0
    Var

    a, b:integer;

    begin

    write ('Введите сторону a=') ; read (a) ;

    write ('Введите сторону b=') ; read (b) ;

    writeln ('Площадь прямоугольника=', a*b) ;

    writeln ('Периметр прямоугольника=',2 * (a+b)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишиет программу которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу в Паскале которая находит площадь и периметр прямоугольника по длинам двух его сторон (Дано трёхзначное число. Вывести на экран его последнюю цифру).
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)