Задать вопрос
17 апреля, 17:16

Запишите объявления массивов по их характеристикам:

1) Целочисленный массив A [10], нумерация элементов начинается с 10;

2) Массив B[6] вещественных чисел, последний элемент имеет номер 8.

Нужна полная программа в Pascal

+5
Ответы (1)
  1. 17 апреля, 20:50
    0
    1. Uses crt;

    Var

    a:array[10 ... 20] of integer;

    i:Integer;

    begin

    clrscr;

    for i:=10 to 20 do

    a[i]:=i;

    for i:=10 to 20 do

    writeln (a[i],',') ;

    End.

    2. Var

    b:array[2 ... 8] of real;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите объявления массивов по их характеристикам: 1) Целочисленный массив A [10], нумерация элементов начинается с 10; 2) Массив B[6] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов. 2. Написать прогрумму, которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Ввести массив F (n) вещественных чисел. Если последний элемент массива положительный, то найти max среди элементов массива и заменить его значений последний элемент массива. Массив распечатать. Иначе - дать сообщение "Массив остался без изменений"
Ответы (1)