Задать вопрос
26 января, 02:18

Дано трехзначное число. Определить, заканчивается ли оно четной цифрой.

+4
Ответы (2)
  1. 26 января, 03:32
    0
    Var a:integer;

    Begin

    Readln (a) ;

    If a mod 2=0 Then Writeln ('Чётное') else Writeln ('Нечётное') ;

    Readln;

    End.
  2. 26 января, 05:30
    0
    Если последняя цифра делится на 2, значит число четное
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано трехзначное число. Определить, заканчивается ли оно четной цифрой. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
нужна блок-схема для задачи Дано натуральное число. Верно ли, что оно заканчивается: - нечетной цифрой; - четной цифрой (составные условия не использовать)
Ответы (1)
Паскаль. 1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево. 2) Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число. 3) Дано трехзначное число.
Ответы (1)
2) Дано целое число. Определить - а) является ли оно четным - б) оканчивается ли нон цифрой 7 -в) оканчивается ли оно четной цифрой. Составное условие не используется.
Ответы (1)
Напишите программу по выдаче рандомных чисел, содержащих от 1 до 5 знаков, состоящих из чисел от 1 до 12, так чтобы: За цифрой 1 могли следовать только цифры 4, 5, 7, 9, 10 За цифрой 2 - только 5, 6, 8, 10, 11 За цифрой 3 - только 6, 7, 9, 11, 12 За
Ответы (1)
Помогите решить! 1) Дано натуральное трехзначное число N. Определить сумму и произведение его цифр. 2) Дано натуральное трехзначное число N. Найдите число, образованное перестановкой цифр исходного числа в обратном порядке.
Ответы (1)