Задать вопрос
20 декабря, 15:32

Написать программу выводящую на экран минимальное число больше 1000 которое делется на 189 паскаль

+5
Ответы (1)
  1. 20 декабря, 17:55
    0
    program morethen1000;

    var a:integer;

    begin

    a:=1000;

    while a mod 189 0 do

    a:=a+1;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу выводящую на экран минимальное число больше 1000 которое делется на 189 паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
Написать программу выводящую на экран слова к которым необходимо подобрать слова синонимы и слова антонимы. Если к ним нельзя подобрать ан/син, написать-таких слов нету. турбо паскаль
Ответы (1)
Помогите написать программу в паскаль АBC задание: Напишите программу которая в последовательности натуральных чисел определяет чётное минимальное число. При этом кол-во введённых чисел неизвестно. Но не превышает 1000.
Ответы (1)