Задать вопрос
23 января, 13:34

Написать программу выводящую на экран слова к которым необходимо подобрать слова синонимы и слова антонимы. Если к ним нельзя подобрать ан/син, написать-таких слов нету.

турбо паскаль

+2
Ответы (1)
  1. 23 января, 16:59
    0
    Program antonim;

    var s1, s2:string;

    begin

    s1:='горячий'; {Наше слово}

    write ('Введите антоним (с маленькой буквы) к слову ', s1,': ') ;

    readln (s2) ; {Ввод антонима}

    if (s2'холодный') or (s2'прохладный') then writeln ('Таких слов нету.') ; {Проверка условия}

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу выводящую на экран слова к которым необходимо подобрать слова синонимы и слова антонимы. Если к ним нельзя подобрать ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)
Напишите программу которая выводит на экран : min (a, b) min-минимальное значение По теме программы паскаль точнее турбо паскаль
Ответы (1)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)