Задать вопрос
21 сентября, 09:44

Напишите программу которая выводит на экран : min (a, b)

min-минимальное значение

По теме программы паскаль точнее турбо паскаль

+1
Ответы (1)
  1. 21 сентября, 13:32
    0
    Program programma;

    Uses crt;

    var a, b, min: real;

    Begin clrscr;

    write ('Введите a = ') ;

    readln (a) ;

    write ('Введите b = ') ;

    readln (b) ;

    if a>b then

    min:=b

    else

    begin

    if a
    min:=a;

    if a=b then

    write ('a и b равны') ;

    end;

    write ('Min = ', min) ;

    readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая выводит на экран : min (a, b) min-минимальное значение По теме программы паскаль точнее турбо паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Program naim4; var a, b, c, d, min:real; begin; writeln ('введите 4 числа') ; readln; min:=a; if b < min then min:=b; if c < min then min:=c; if d < min then min:=d; writeln ('минимальное ', min) ; readln; end.
Ответы (2)
5. Нахождение минимального числа из введенных. Program MIN; Var A, I : Integer; Min : Integer; Begin Min:=32767; For I:=1 to 10 do Begin Write ('Vvedi chislo ') ; Readln (A) ; If A < Min then Min:=A; end; Writeln ('MIN=', Min) ; Readln; end.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу в Паскаль ABC, которая запрашивает значения x, y, z, а затем выводит значение следующих функций: max (x, min (y, z)) и min (min (x, y), z)
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)