Задать вопрос
18 августа, 22:00

Составить программу А = в+с, с=корень квадратный (d). Программа запрашивает две переменных - d и в, затем печатает результат (А).

+3
Ответы (1)
  1. 19 августа, 00:28
    0
    C++

    #include

    #include

    using namespace std;

    int main () {

    double d, b;

    cout << "Enter - d and b: ";

    cin >> d >> b;

    cout << "A = b + c: " << b + (sqrt (abs (d))) ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу А = в+с, с=корень квадратный (d). Программа запрашивает две переменных - d и в, затем печатает результат (А). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить, программа требует вести два числа если первое число больше второго то программа печатает слово больше если меньше второго то программа печатает слово меньше если оба числа равны то писать будет равно
Ответы (1)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)