Задать вопрос
23 февраля, 23:57

Составить, программа требует вести два числа если первое число больше второго то программа печатает слово больше если меньше второго то программа печатает слово меньше если оба числа равны то писать будет равно

+3
Ответы (1)
  1. 24 февраля, 03:08
    0
    C++

    #include

    using namespace std;

    int main ()

    {

    int a = 0, b = 0;

    cin >> a >> b;

    if (a > b) {

    cout << "больше";

    }

    else if (a < b) {

    cout << "меньше";

    }

    else {

    cout << "равно";

    }

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить, программа требует вести два числа если первое число больше второго то программа печатает слово больше если меньше второго то ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ниже записана программа. Получив на вход число x, эта программа печатает два числа, L и M. Укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 8.
Ответы (1)
Ниже записана программа. Получив на вход число x, эта программа печатает два числа, L и M. Укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 7.
Ответы (1)
Ниже написана программа. Получив на вход число x, эта программа печатает два числа, a и b. Укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 9.
Ответы (1)
Ниже записана программа. Получив на вход число, эта программа печатает два числа, и. Укажите наименьшее из таких чисел, при вводе которых алгоритм печатает сначала 3, а потом 10.
Ответы (1)
На языке питон Даны два целых числа. Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого или число 0, если они равны. Формат ввода Вводятся два целых числа. Формат вывода Выведите ответ на задачу.
Ответы (2)