Задать вопрос
9 июля, 05:56

Вопрос по С++:пользователь вводит с клавиатуры диаметр окружности. посчитать площадь и периметр окружности.

+4
Ответы (1)
  1. 9 июля, 08:31
    0
    Float pi, D, S, R, C;

    pi=3.14

    cin>>D;

    R = D/2;

    S = pi*R*R;

    C=2*pi*R

    cout<<"S = "<
  2. Комментировать
  3. Жалоба
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вопрос по С++:пользователь вводит с клавиатуры диаметр окружности. посчитать площадь и периметр окружности. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
Пользователь клавиатуры вводит в минуту 60 знаков. Какое количество текстовой информации вводит этот пользователь за 5 минут в кодировке Unicode?
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
Напишите программу для Pascal 1) Пользователь вводит число, количество цифр в нем неизвестно, но последняя цифра = 0. Посчитать количество четных положительных цифр в этом числе.
Ответы (1)
Какое событие наступит после того, как: А) ученик встретит учителя Б) пользователь выберет команду меню В) пользователь выберет объект правой кнопкой мыши Г) пользователь включит компьютер Д) пользователь перетянет левый нижний угол окна
Ответы (1)
Помогите с ответом
Какая масса алюминия прореагирует с хлоридной кислотой, если при этом выделится пять моль водорода?
Нет ответа
Уравнения реакций взаимодействия пропена с водородом, бромом, бромоводородом
Нет ответа
Запишите уравнения реакций дегидрирования пропана и бутана и попробуйте дать названия продуктам по аналогии с этиленом.
Нет ответа
Образуйте краткую форму единственного (всех родов) и множественного числа от данный прилагательных. Бесчисленный. благословенный. Болезненный. Естественный. Малодейственный. Малосущественный. Малоурожайный. Многочисленный. Мужественный. Нравственный
Нет ответа
Выполнить морфологический разбор прилагательных: осенний, сухих
Нет ответа