Задать вопрос
16 августа, 23:14

Ввести на экран дисплея 3 числа введённых с клавиатуры возрастающем порядке

+3
Ответы (1)
  1. 17 августа, 00:45
    0
    Var a, b, c:integer;

    begin

    readln (a, b, c) ;

    if (a
    begin

    writeln (a) ;

    if b
    begin

    writeln (b) ;

    writeln (c) ;

    end

    else

    begin

    writeln (c) ;

    writeln (b) ;

    end

    end;

    if (b
    begin

    writeln (b) ;

    if a
    begin

    writeln (a) ;

    writeln (c) ;

    end

    else

    begin

    writeln (c) ;

    writeln (a) ;

    end

    end;

    if (c
    begin

    writeln (c) ;

    if a
    begin

    writeln (a) ;

    writeln (b) ;

    end

    else

    begin

    writeln (b) ;

    writeln (a) ;

    end

    end

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести на экран дисплея 3 числа введённых с клавиатуры возрастающем порядке ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)
1) ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент
Ответы (1)
1. Как в Pscal ABC ввести с клавиатуры фамилию, имя, отчество в одну строку? 2. Как в Pascal ABC ввести с клавиатуры 2 целых числа и вывести на экран выражение вида: d=a+b, где а и b-значения величин: а=2, b=1. Вывод 3=2+1
Ответы (1)
Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15-25 символов определить длину строки вывести на экран сам символ и позицую в каторой он найден (также надо задать любое
Ответы (1)