Задать вопрос
2 января, 09:14

Паскаль! Найти сумму натуральный от 2 до 56, кратных 5?

+5
Ответы (2)
  1. 2 января, 10:41
    0
    Program five_sum;

    var c, sum : integer

    begin

    c : = 2;

    sum : = 0;

    while c < 56 do begin

    if c mod 5 = 0 then

    sum : = sum + c;

    c : = c + 1

    end;

    writeln (sum) ;

    end.
  2. 2 января, 13:00
    0
    Var

    a, b, c: integer;

    begin

    c : = 56;

    for a : = 2 to c do

    begin if a mod 5 = 0 then b : = b + a; end;

    writeln (b) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль! Найти сумму натуральный от 2 до 56, кратных 5? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
Дана последовательность чисел, завершающихся 0. Найти сумму кратных чисел, кратных 4. (Паскаль)
Ответы (1)