Задать вопрос
27 мая, 13:13

Составить программу нахождения наибольшего из трёх чисел и проверить кратно ли это число трём в Паскале авс

+1
Ответы (1)
  1. 27 мая, 15:11
    0
    По идее ок)

    program prim;

    var a:array [1 ... 3] of integer;

    i:integer;

    c:integer;

    begin

    write ('Введите 3 числа: ') ;

    for i:=1 to 3 do

    readln (a[i]) ;

    for i:=1 to 3 do

    if a[i] > c then c:=a[i];

    if (c mod 3=0) then

    writeln (c, ' кратно 3')

    else

    writeln (c, ' не кратно 3') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения наибольшего из трёх чисел и проверить кратно ли это число трём в Паскале авс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача на Паскале. Дано число, если оно кратно 3 (трем) - увеличить его на 5, если кратно 2 (двум) - увеличить в 4 раза, если не кратно - увеличить на 1. * Использовать функцию "остаток от деления равен нулю".
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Составить программу максимума из двух чисел. 2. Составить программу вычисления наибольшего из четырех чисел с использованием процедуры определения наибольшего из двух чисел.
Ответы (1)
Написать программу, в паскале, для нахождения наименьшего и наибольшего из трех чисел с помощью процедур
Ответы (1)
Составьте программу нахождения наибольшего общего делителя трёх чисел, используя следующую формулу: НОД (A, B, C) = НОД (НОД (A, B), C). Нужно на паскале
Ответы (1)