Задать вопрос
24 октября, 18:51

Напишите программу для вывода на экран целых чисел кратных пяти из интервала от 0 до 100. Используйте цикл с параметром.

+2
Ответы (2)
  1. 24 октября, 19:44
    0
    var i:integer;

    begin

    for i:=0 to 100 do

    if i mod 5 = 0 then writeln (i) ;

    end.
  2. 24 октября, 22:11
    0
    const n=100

    var a:arrya [1 ... n] of integer;

    i:integer;

    begin

    for i:=1 to n-1 do

    a[n+1]:=a[n]+1;

    for i:=1 to n do

    if (a[i] mod 5) = 0 then writeln (a[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для вывода на экран целых чисел кратных пяти из интервала от 0 до 100. Используйте цикл с параметром. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)
Составьте программу возведения в квадрат всех целых чисел от 0 до 50. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (2)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)