Задать вопрос
8 ноября, 02:30

Составить программу вычисления значения суммы чисел: 14; 15; 16; 17; ... пока сумма не достигнет числа k помогите без вас некуда

+5
Ответы (1)
  1. 8 ноября, 03:14
    0
    Исправил на верное прошу прощение за ошибку не понял ваш вопрос просто.

    Вводим число 17 для i и программа начинает работать вот так 14+15+16+17=62

    Вот правильная программа:

    Program сhet2;

    uses crt;

    var x, y, i:integer;

    begin

    textcolor (11) ;

    writeln ('Введите i: ') ; / / В твоем случае это 17

    readln (i) ;

    y:=0;

    for x:=14 to i do begin

    y:=y+x;

    end;

    writeln (y) ;

    readln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления значения суммы чисел: 14; 15; 16; 17; ... пока сумма не достигнет числа k помогите без вас некуда ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)