Задать вопрос
11 сентября, 21:30

Написать программу, которая выдаёт все степени числа N от 1 до 10

+4
Ответы (1)
  1. 11 сентября, 22:32
    0
    Язык не указан. На Паскале будет так:

    Program stepen;

    var n, s:real;

    i:integer;

    begin

    write ('Введите число: ') ;

    readln (n) ;

    i:=0;

    while i10 do

    begin

    s:=power (n, i+1) ;

    i:=i+1;

    writeln (n,' в ', i,' степени = ', s) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая выдаёт все степени числа N от 1 до 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
23 в 4 степени+21 в 8 степени = ответ в 10 степени 12 в 10 степени * 1010 в 2 степени = ответ в 3 степени (10101 в 2 степени + 212 в 3 степени) * 2 в 10 степени = ответ в 5 степени
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)